1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Juddering & fan cuts in

Discussion in 'Vehicle Faults Warranty Repairs Issues & Problems' started by Tarp, 24 Sep 2016.

  1. mopardave

    mopardave Senior Member VIP Member T6 Guru

    Map
    Oh.....I'd say it is a design flaw.....I'm just concerned that any jerkiness in the drive train could, over time, do some damage?
     
  2. StudleyGlass

    StudleyGlass Senior Member VIP Member T6 Legend

    Map
    How many miles have you guys done, i have not noticed anything on my 150ps yet but i have not done 200 miles yet
     
  3. mopardave

    mopardave Senior Member VIP Member T6 Guru

    Map
    1400 miles.......ish. I noticed it with mine fairly early on. From memory, I think I'd noticed it before 200 miles????
     
  4. Mojo

    Mojo Senior Member VIP Member T6 Guru

    Map
    I've now done just over 300 miles in my 150 dsg kombi and it's run the fan about three times, as described above usually after a short journey (10 mins) I also noticed that the stop/start disabled symbol came on on the mfd. It came on last night while taking my daughter to gymnastics after about 5minutes so after I dropped her off I took the very long way home to see what happened and after about another 15-20 minutes of 'normal' driving (not crawling traffic) it cleared itself and the stop/start function became active again...weird!!
     
  5. StudleyGlass

    StudleyGlass Senior Member VIP Member T6 Legend

    Map
    Touch wood ...all seems fine so far, hope it stays that way.
     
  6. mopardave

    mopardave Senior Member VIP Member T6 Guru

    Map
    Well, I can't work the stop start out......my van has a bigger brain than me! It's total voodoo!!!!!!!!!!
     
    Mojo likes this.
  7. mopardave

    mopardave Senior Member VIP Member T6 Guru

    Map
    I'm sure it WILL happen Studs.......you may not notice it all the time. Sometimes, mine is barely perceptible. Like I said.......my money is on dpf regen?
     
  8. StudleyGlass

    StudleyGlass Senior Member VIP Member T6 Legend

    Map
    i will be paying attention to its every sound and vibe dont worry !!
     
  9. mopardave

    mopardave Senior Member VIP Member T6 Guru

    Map
    I know what you're saying mate.......when mine first did, I actually thought......."what was that.......have I just gone over an uneven road surface"? But then, at that point, I hadn't been warned that this might happen so didn't know what I was looking for. I think I highlighted it within about a fortnight of taking delivery.......mine had about 15 miles on it when I picked it up.
     
  10. Mojo

    Mojo Senior Member VIP Member T6 Guru

    Map
    Just spoken to the dealership, they are already aware of this, it sounds like overenthusiastic dpf regen...He said they delivered a new van to a customer the other night who only lived 5 miles from the dealership so the van had done less than 15 miles, he said he parked it on the customers drive and the fan was going like crazy...
     
  11. Mojo

    Mojo Senior Member VIP Member T6 Guru

    Map
    Oh yeah forgot to mention that the avg. fuel consumption on the mfd seems to take a dive whilst the fan is running I noticed it drop from avg.35mpg to about 20mpg with no change in road conditions or my driving style, then as soon as the fan went off it climbed back up again and the disabled s/s symbol disappeared... I've not experienced any juddering though...
     
  12. CRD

    CRD Senior Member T6 Guru

    My van was booked in for an investigation of the juddering issue today but I ended up cancelling as it hasn't missed a beat in 2 weeks.
    I am hopeful that whatever issue it has been has settled down now.
    My van has done 5500 miles.
     
  13. Starbug1

    Starbug1 New Member

    Map
    I'm having the same problems / symptoms, Vw t6 Highline 102, only 3 weeks old and just over 500 miles. The engine cut out while slowing down between gears a couple of days ago.

    I also held my foot down on the throttle after starting and running for a few minutes and the engine was running lumpy like a miss fire (the revs were only around 3000rpm as that's the max they will let you rev while stood still), i am worried as i have 2 more Highlines coming over the next couple of months, cannot afford to have poor reliability.
     
  14. Dragothesiberian

    Dragothesiberian New Member

    Map
    Ok so I have been keeping an eye on for this bloody Regen lark! and it seems a coincidence but my 150dsg is doing it every 100 miles! +/- 2 miles, the motor sounds like an old tractor! rumbling and rattling like the bottom end is going! My neighbours new Audi Q5 does the same and sounds awful.. The neighbour with his Peugeot van is now TTP! his motor sounds sweet as...
     
  15. jimbobwillis

    jimbobwillis New Member

    Map
    Same happening on my 150ps
    Fan cuts in on short journeys.
    Done 3.5k miles now.
    There has also been a slight heet and a bit of a smell noticeable.
    Not been a problem on long journeys as been to Sheffield and back 3 times in the last month, only seems to happen when found short journeys. Temperature gauge always at 90 degrees.
    Anyone think I should book it on with VW?
     
  16. Loz

    Loz California 204 DSG 4Motion MY17 Moderator VCDS User VIP Member T6 Guru

    Map
    That appears to be normal behaviour.
     
  17. Mojo

    Mojo Senior Member VIP Member T6 Guru

    Map
    As @Loz says it seems to be a Euro 6 'characteristic'...
     
  18. Jay

    Jay Senior Member T6 Pro

    Map
    Definatly a eu6 thing. Mine does it all the time. Smell is horrible as well. Its using the residual engine heat to clear dpf.
     
  19. Loz

    Loz California 204 DSG 4Motion MY17 Moderator VCDS User VIP Member T6 Guru

    Map
    I think you meant, cooling off the residual heat from the engine and DPF following a DPF regen.
     

Share This Page