Passenger Airbag Showing As Off On Dashboard But Not On Speedo

Discussion in 'Electrics, Lighting, ICE, Security' started by scotia, 9 Jan 2019.

  1. scotia

    scotia Senior Member T6 Pro

    Hello,

    Ive recently done a few things to my van, changed the steering wheel and added fog lights (thanks again @Pauly !) and have now noticed sth..

    on the dashboard - near the stereo there is a 'button' marked passenger airbag, and its lit yellow, with off highlighted.
    But i dont get a warning near the dials?
    I connected my obd11 and didnt have any airbag errors - what could this be? I did have to remove the glovebox - have i maybe touched sth here to do with the airbag?

    thanks in advance
     
  2. carlg

    carlg 204 DSG Highline Kombi MY17 VIP Member T6 Legend

    Have you turned the passenger air bag off with the key on the right hand end of the dash .
     
  3. scotia

    scotia Senior Member T6 Pro

    doh! that would be a good thing to look for wouldnt it! i'll look tonight.

    hopefully its that and im just being thick..
     
  4. Pauly

    Pauly Senior Member VCDS User Admin Moderator

    Map
    That would be the likely cause, if it was unplugged you would be getting an airbag error light in cluster
     
  5. scotia

    scotia Senior Member T6 Pro

    Finally got round to looking to this..thanks guys you were right! I must have done that when taking the glovebox out to do the fog light cabling..forgot!!

    Cheers!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice