Travelin-lite T6.1 LED tail lamps

C12jwalls

Member
Few comments up there is a link dopeytree has put up already.

And yes the indicators are Sequential

They do them for standard halogen lights and led rear lights.

Think there on preorder now as there out of stock until march

Cheers.
 

Ant21

New Member
These are the black smoked ones from THQ.

View attachment 145873
Hi buddy I've got a 2017 T6 with barn doors would like to upgrade my rear light especially for reversing lights as their s*** do you have anything links for any or good recommendations for any.
The ones I've got at the moment are slightly cracked and have water inside them so need doing faap he would love to have LED ones with extra bright reversing
 

dopeytree

Member
VIP Member
T6 Pro
Hi buddy I've got a 2017 T6 with barn doors would like to upgrade my rear light especially for reversing lights as their s*** do you have anything links for any or good recommendations for any.
The ones I've got at the moment are slightly cracked and have water inside them so need doing faap he would love to have LED ones with extra bright reversing

I have tailgate which came with the cable to link both lights up. The dual reverse lights are amazing. I was about to fit another led to help with reversing but don't need to now.

Anyway here's the link for barn doors: VW T6 Sequential Indicator LED Rear Lights for BARN DOORS - Red (T6.1 Style) - T6 Lights - Transporter HQ
You'll have to call them up to ask if the '6.1 barn door led lights' come with the cable to link up both lights.
 

jono14

Member
T6 Pro
I have tailgate which came with the cable to link both lights up. The dual reverse lights are amazing. I was about to fit another led to help with reversing but don't need to now.

Anyway here's the link for barn doors: VW T6 Sequential Indicator LED Rear Lights for BARN DOORS - Red (T6.1 Style) - T6 Lights - Transporter HQ
You'll have to call them up to ask if the '6.1 barn door led lights' come with the cable to link up both lights.
mine didn’t come with a cable but I’m pretty sure I’ve got reversing lights on both sides.
 

richieb74

New Member
Hi all, new to the forum..
Had these fitted these today while it was in for a service and look great - and seem to be working nicely... although ... i have a bulb warning light on the dash and its indicating double speed in the cab (externally all looks ok though) .. anyone had similar, any suggestions ? Thanks !

just to add - no faults on display unless I switch the indicators on, then the bulb appears on dash. Switch indicators off bulb remains. Switch ignition off - clears fault until I switch the indicators on again.
 
Last edited:

richieb74

New Member
Hi all, new to the forum..
Had these fitted these today while it was in for a service and look great - and seem to be working nicely... although ... i have a bulb warning light on the dash and its indicating double speed in the cab (externally all looks ok though) .. anyone had similar, any suggestions ? Thanks !

just to add - no faults on display unless I switch the indicators on, then the bulb appears on dash. Switch indicators off bulb remains. Switch ignition off - clears fault until I switch the indicators on again.
***update*** spoke to Traveline-lite, they said it can happen when you have the dynamic side repeaters ... anyway great service - some resistors on the way... :)
 

richieb74

New Member
Hi Guys, had these fitted to my T6 around 3 months ago and very happy .... until ..... indicators on right hand side of van went down completely. Brought round to a local and trusted auto electrician who subsequently took them off and emptied a cup of water out of each. Wiring and connectors green, and looks like the BCM is also knackered. No visible signs of any damage to either unit and can only think its a failure between the front lens and back of the unit.

I have contacted TravelinLite and they are calling me back so fingers crossed for a resolution, as they are usually great to deal with... but I wanted to ask anyone had similar issues ?
 

Jonwm

New Member
I'd be interested in what they say, I have the THQ ones on mine and they are too dark from my liking (on when bought the van), these look great and although skint after buying the van I am adding them to my list of must do's. Could do without any leaking lights though to be fair!
 

richieb74

New Member
Hi Guys, had these fitted to my T6 around 3 months ago and very happy .... until ..... indicators on right hand side of van went down completely. Brought round to a local and trusted auto electrician who subsequently took them off and emptied a cup of water out of each. Wiring and connectors green, and looks like the BCM is also knackered. No visible signs of any damage to either unit and can only think its a failure between the front lens and back of the unit.

I have contacted TravelinLite and they are calling me back so fingers crossed for a resolution, as they are usually great to deal with... but I wanted to ask anyone had similar issues ?
In fairness to TL they sent replacement lights which arrived within 48 hours to the Isle of Man, and will organise my ones to be shipped back so they can examine them ..

They hadn’t heard of the issue before but there was no argument with the replacement. Having posted this and scoured the internet I couldn’t find anything either so maybe just a bad set

I’m getting them refitted so will let know any updates from TL or the new set.

Either way fair play to TL
 
Top