Just Paid 230 For Appconnect Not To Work

Discussion in 'Electrics, Lighting, ICE, Security' started by duffersj, 14 Jun 2019.

  1. duffersj

    duffersj Member VIP Member T6 Pro

    Hi just had my van back from my local VW centre after having appconnect activated and yep it doesn't work.
    They've tried to reinstall it but still no good. Appconnect is activated it just wont show any devices , they have tried it on engineers phones as well iPhone and android and nothing.
    If they can't get any joy from VW they are going to refund me but has anyone hot any ideas on this

    Thanks
     
  2. Pauly

    Pauly Senior Member VCDS User Admin Moderator

    Map
    From what I have heard there is a vin range (somewhere around 2017 I think) that cannot activate app connect
    Some vehicles need the usb socket replaced with an app connect compatible unit but this seems to vary
     
    Dellmassive likes this.
  3. Dellmassive

    Dellmassive 204 T32 DSG LWB SPORTLINE PV MY18 VCDS User Moderator VIP Member T6 Legend

    Map
    Hmmm......

    Well I know I have to use the usb socket on the dash and make sure you have a USB cable that has all 4pins connected. (Some cables just have the power pins)

    So try different usb cables...

    Then try reconnecting, following this.....

    App Connect | Car Net | Volkswagen UK


    With me its ANDROID AUTO, I have to connect the usb cable and do APP CONNECT.

    Theres also an online account, when the radio has a WIFI connection (via wifi hotspot or other) to VW connect..
     
  4. Ashypants

    Ashypants Member VIP Member

    Worth checking the USB port type - there’s a post on here somewhere with all the details in. You need a green back not a black back....or something like that :)
     
  5. Ashypants

    Ashypants Member VIP Member

    Dellmassive likes this.
  6. duffersj

    duffersj Member VIP Member T6 Pro

    Meant to say its android
     
  7. andys

    andys Senior Member VIP Member T6 Legend

    As @Dellmassive says, it's important that the USB data wires are connected as well as the power. When I fitted my Carplay unit I ordered 2 of the compatible green sockets, fitted one and did a "Big Clive" on the other - there is nothing special about them, no chip, no resistor, nothing. All that they have are straight through terminals for all 4 USB wires. I'm going to take a wild guess (though I haven't dismantled one) that the only difference with the black ones is that they're power (red snd black) only.
     
    Dellmassive likes this.
  8. Pauly

    Pauly Senior Member VCDS User Admin Moderator

    Map
    I dismantled a green one and compared it to a couple other (non green ones) and the greens seems to have a IC (chip) that the others don’t

    I’m sure I have read somewhere it’s some sort of apple compatibility chip but really not sure ??
     
    Dellmassive likes this.
  9. andys

    andys Senior Member VIP Member T6 Legend

    The one I dismantled contained nothing. I even made a straight through lead that went into an iphone Lightning port by splicing in the wires and bypassing the socket altogether and Carplay worked exactly the same.

    Edit: Are we talking about the same one?
    83B16205-DFEC-417A-81C7-CB54B3DDA7A7.JPG
     
    Last edited: 14 Jun 2019
    Dellmassive likes this.
  10. Salty Spuds

    Salty Spuds Senior Member VCDS User VIP Member T6 Guru

    I’ve got App connect, ordered it with the van. Never used it, it’s a PITA Imo. Don’t waste your money. There’re only certain apps that work with it, overrated gimmick. All my humble opinion of course.
     
    Dellmassive likes this.
  11. Strettyp

    Strettyp Member VIP Member T6 Pro

    Map
    I like it but I think if I had my time again I'd save my money - it's essentially android auto on a slightly bigger screen than your phone
     
  12. andys

    andys Senior Member VIP Member T6 Legend

    I love having Carplay, much easier to get to everything, or use Siri to do it, and all with the phone hidden away and no more phone holders on the dash.
     
  13. Nigel W

    Nigel W Senior Member VIP Member T6 Guru

    D4EC0654-CB2F-4F1E-B2A3-1FBF10B90B64.jpeg I had mine done last week and the guys were pretty knowledgeable.
    They checked two things before installing
    1. They went to settings and checked that it was there and that if you tried to turn it on it said something like ‘you need to get this installed before use’
    2 They Popped the usb out to check it was green and looked like the pic attached.

    They then installed and it works perfectly.

    Is your usb the same?
     
  14. duffersj

    duffersj Member VIP Member T6 Pro

    Hi thanks for all the info will pop it off and have a look. Are these only available from VW?
     
  15. Nigel W

    Nigel W Senior Member VIP Member T6 Guru

    1543D4B8-14DD-4138-96D3-DEFB82A818D1.jpeg
    I think so, here is the part number
     
  16. duffersj

    duffersj Member VIP Member T6 Pro

    I will need this to get an android device working as well I guess . Got to work out how to get the socket out mine is in the dash itself I dont have glovebox
     
  17. Nigel W

    Nigel W Senior Member VIP Member T6 Guru

    8974E81D-FCB7-4985-852E-524F6AE6BA57.jpeg
    Yup mine is in the dash as well (not the glovebox). I didn’t see him get it out so can’t help you on that but I think it just pulls out somehow.

    This is like mine
     
  18. duffersj

    duffersj Member VIP Member T6 Pro

    Yep mine too mate
    Will don the surgical mask tomorrow and try to operate on her
     
  19. Dilbert

    Dilbert Just travelling... VIP Member T6 Guru

    Map
    Isn't that the point! I use Android Auto all the time; Google Navigation (also have VW sat nav but much prefer Google Maps navigation and live traffic data and ability to plan routes from your PC/laptop and transfer to phone), Podcast app, internet radio apps, BBC sounds, etc.

    It extends your smartphone (and shared Android or iOS ecosphere) into the cab and onto a larger screen with touch control. I had it on my Seat Superb so it was a definite no brainer to have it as a must have feature on the van when factory ordered.

    No regrets here, gets more app support as time goes on and gives you voice control if you have not got it as a VW extra. :thumbsup:
     
    Last edited: 14 Jun 2019
    andys likes this.
  20. andys

    andys Senior Member VIP Member T6 Legend

    Aha, that is very different from mine. And yet mine works :confused:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice